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1 Introduction 
 
Description  Artax is a program developed to work with S1 TITAN, TRACER 5, and CTX instruments to –  

• Control system components. 
• Acquire measurement data. 
• Analyze measurement data. 

 
Analyzing data  Measured data can be analyzed by –  

• Spectra correction (Escape, Shelf, Background). 
• Qualitative analysis. 
• Calculation of the spectral line intensities by deconvolution. 

 
Contacting 
Bruker 

 Email: support.hmp@bruker.com  
Phone: +1 (509) 783-9850, Option 4 
Web: www.bruker.com/hhxrf  
Address: 415 N. Quay Street 
Kennewick, WA 99336 USA 

 

1.1 Installation 

Hardware 
requirements 

 To use Artax, a PC with Windows 7, 8.1 or 10 operating system and a USB port is required. 

 
Instructions  To install Artax –  

 

Step Action 

1 Insert the USB flash drive. 

2 Navigate to the USB drive (part number 160.0211). 

3 Double-click Artax – 8-4xx.exe and follow the directions on the screen. 
 

 

1.2 Program Start 

Description  This section describes how to start Artax and connect to an instrument. 
 

Note: A default printer must be accessible or Artax may not start correctly. 
 
Logging in  To log into Artax –  

 

Step Action Result 

1 On the computer, start Artax by 
double-clicking the icon. 

The Password dialog box is displayed. 

2 Enter a User name (test) and Password 
(test), and press Enter or click Ok. 

The Artax window is displayed and OFF-LINE 
is displayed in the status bar at the bottom. 

 

 

mailto:support.hmp@bruker.com
http://www.bruker.com/hhxrf
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Connecting to 
an instrument 

 To connect to an instrument –  
 

Step Action Result 

1 Power on the PC and the instrument.  

2 Connect the instrument to the PC with a 
USB cable (Bruker part number 160.0012) 
or through Wi-Fi. To enable USB or set up 
the Wi-Fi, see the Supervisor Manual, 
Bruker document 030.0113. 

 

3 From the Artax window, click Device (left 
side of menu bar). 

The dropdown menu is displayed. 

4 Click Connect. The Connect dialog box is displayed. 

5 Click the instrument name and Connect. For the TRACER 5, the Information popup 
with instrument information is displayed. 

6 For the TRACER 5, click OK. Both dialog boxes are removed. Below the 
Artax toolbar, as data is retrieved from the 
instrument, a colored bar is displayed: first 
yellow, then orange, and finally green. ON-
LINE is displayed in the status bar at the 
bottom. 
 

Artax logs into the instrument and the 
Ready to Test screen is displayed there. 

 

 

     
 
Failure to 
connect 

 If Artax is unable to connect to the instrument, either Error transmission to device or Time out is 
displayed. Click OK. 
 
Artax cannot connect with an instrument if –  

• The instrument is not powered on and logged into. 

• The USB connection cable between the computer and instrument is not plugged in. 

• The computer hardware or the instrument has a malfunction. 
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2 User Interface 
 
Description  This section describes the organization of Artax options. 
 
Window 
structure 

 The Artax program window contains the –  

• Menu bar. 

• Toolbar. 

• Active panels. 

• Status bar. 
 

Menu bar 
Toolbar 
 
 
 
 
Active 
panels 
 
 
 
 
 
 
 
 
 
 
Status bar 

 

 
 

2.1 Menu Structure 

Description  The Artax menu bar contains File, Device, Measurement, Analyze, Spectrum, Project, Options, 
Export, User, and Help. Their submenus are described below. 
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2.1.1 File Menu 

Description  This section describes options found under File in the menu bar. Note that during a measurement 
these options are not available. 
 

 
 

Option Description 

Open Project, 
Open ROI, 
Open Spectrum 

Opens a dialog box through which a project, ROI (region of interest), or 
spectrum/spectra can be selected and opened. The most recent 
directory and files are listed. 

Reopen Displays a list of the last modified spectra or project files. Click to open 
the file. The submenu option Clear deletes all listed items. 

Save Project As, 
Save ROI As, 
Save Spectrum As 

Opens a dialog box through which a file can be saved. The most recent 
directory and files are listed. 

Exit Closes Artax. If an assay is in process, the assay is stopped. 
 

The message Project was changed! Exit Program? is displayed if either 
of the following are unsaved –  

• A modified open project. 

• Measurement spectra in the Spectrum panel. 
 

 

2.1.2 Device Menu 

 
 

Description  This section describes options found under Device in the menu bar. 
 

Option Description 

Connect Once the PC is physically connected to an instrument via USB cable or Wi-Fi, 
displays the Connect dialog box through which Artax connects via software. See 
Program Start on page 5. 

Disconnect Disconnects Artax from an instrument. 
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2.1.3 Measurement Menu 

 
 
Description  This section describes options found under Measurement in the menu bar. 

 

Option Description 

Start If the PC is connected to the instrument, starts a measurement. 

Stop During a measurement, stops a measurement. 

Method Opens the Method Editor dialog box through which methods can be selected, 
added, replaced, and removed. See Working with Methods on page 39. 

 

 

2.1.4 Analyze Menu 

 
 
Description  This section describes options found under Analyze in the menu bar. 

 

Option Description 

Accumulate Spectra Sums –  

• Channels using all spectra of one selected node within a project 
data file. 

• Real and live measuring times. 
A new node, Accu_Points or Accu_Spectra, is added to the project. 

Evaluate Results Calculates the net intensities via deconvolution for all spectra within 
one selected node of a project file. 

Evaluation Calculates net intensities using selected deconvolution method. 

Match Opens the Match dialog box through which a spectrum can be 
compared with saved spectra. See Comparing Spectra on page 47. 

Periodic Table If a spectrum is open, displays the Periodic Table of the Elements 
dialog box. See Qualitative Analysis on page 49. 
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2.1.5 Spectrum Menu 

 
 

Description  This section describes options found under Spectrum in the menu bar. The functions of the 
Spectrum menu, except Delete All ROI, are not available during measurements. 
 

The active spectrum is the currently selected spectrum that can be analyzed. See Working with 
Spectra on page 23. 
 

When measurements are taken, spectra are added, or spectra are subtracted, newly created files 
are given the temporary names of Measured_n, Add_n, and Sub_n, respectively. 
 

Option Description 

C = A + B Displays Select Spectra dialog box to indicate two spectra to add. See 
Adding and Subtracting Spectra on page 45. 

C = A - B Displays Select Spectra dialog box to indicate a spectrum to subtract from 
another. See Addition and Subtraction of Spectra on page 45. 

A = F * A Displays Factor for multiplication dialog box to enter a multiplication 
factor to scale the active spectrum. See Scaling a Spectrum on page 46. 

Normalize Scales all displayed spectra to the active spectrum to the channel at the 
cursor location. 

Smooth Smooths the active spectrum via a polynomial filter of second order. 
Smoothed values replace original data. 

Counts Opens the Counts dialog box. The cursor can be moved one channel at a 
time and the counts in a channel can be changed. It also displays the 
energy and counts of the current channel. 
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Description, 
cont. 

 Option Description 

Degrade Opens the FWHM Mn K Alpha dialog box to increases the full width at half 
maximum (FWHM) of each line of a spectrum. 
 

 
 

Degrade All 
Reference 

Opens the Degrade All Reference dialog box though which the source and 
destination folder can be entered. Specify resolution (FWHM). Degrades all 
.spx spectra to the resolution specified and stores them in the destination 
folder. 

 
 

Close Spectrum Closes the active spectrum. 

Close All Spectra Closes all open spectra. 

Delete ROI Removes the selected ROI. 

Delete All ROI Removes all ROIs. 

Change 
Parameter 

Not currently supported and may give incorrect results. 
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2.1.6 Project Menu 

 
 
Description  This section describes options found under Project in the menu bar when the project nodes panel 

on the left of the window is right clicked. 
 

Option Description 

New Project Creates a new project. 

Close Project Closes a project. Note: this option does not save changes. 

Display Spectra Displays all spectra of the selected node, unless Options -> Only one 
Spectrum is checked. 

Add Spectra Adds all displayed spectra to the project. 

Add Picture Not currently available. 

Add Clipboard Adds objects on the clipboard to the project. 

Add Node Adds to the project a node. 

Remove Object Removes the selected object from the project. 
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2.1.7 Options Menu 

 
 

Description  This section describes options found under Options in the menu bar and when the Spectrum 
panel is right clicked. 
 

Option Description when checked 

Filled Spectrum Displays a colored area under the line plot. 

Filled Background Displays a colored area under the background radiation curve. Do 
not set both the spectrum and background to Filled. The area plot of 
the filled spectrum would occlude the area plot of the background. 

Counts per Second Displays the Y-axis scale’s units in counts per second. 

Only one Spectrum Displays only one spectrum. If a new measurement is started or if a 
new spectrum data file is opened, the Spectrum panel is cleared. 

Channel Scale Displays the X-axis scale’s units in channels. 

Acoustic signal when 
finished 

Not currently available. 

Logarithmic Scale Displays Y-axis values as a logarithmic scale. 

Automatic Scale During a measurement, adjusts the scale to the maximum amplitude 
in the active spectrum, excluding the zero peak. 

Corrected data curve Displays a data curve corrected for escape peaks and sum peaks. 
Corrects only a data curve placed within a project. 

Background data curve Displays the background data curve. 

Difference curve Displays the difference between the original spectrum and the 
deconvoluted spectrum. 

Short Result List Displays the shortened intensity list of deconvolution results to the 
right of the spectrum. 

Display Properties Opens the Display Properties dialog box which defines how spectra 
are displayed. See Display Options on page 25. 

Report Designer Not currently available. 

Report Options Not currently available. 
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2.1.8 Export Menu 

 
 
Description  This section describes options found under Export in the menu bar. 

 

Option Description 

Spectrum Exports spectrum data as a text file (.txt). 

All Spectra Exports all spectra contained in a node as a text file. 

Result Exports deconvolution results as a text file. 

All Results Exports all results contained in a node as a text file. 

Results to Excel For each analyzed element, exports the results of a line-scan or mapping to 
an .xlsx file that can be opened by Microsoft Excel. 

All Picture Not currently available. 

Options Opens the Export Options dialog box which controls what is included in the 
text file created from Export options Spectrum through Results to Excel. 

Copy Graphic  

Active Tab Exports to the Windows Clipboard 

Spectrum Spectra displayed in the Spectrum panel. 

Mapping Results Not currently available. 
 
 

Copy Result Copy results in table format. 
 

Active Tab Exports to the Windows Clipboard 

Spectrum Summary of the deconvolution results. 

Results Short result list. 

Mapping Results Not currently available. 

Match Results Results table. 
 
 

Copy ROI Exports the ROI calculation results to the Windows clipboard. 

Copy Picture Not currently available. 
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2.1.9 User Menu 

 
 
Description  Options under User are not currently applicable. 
 

2.1.10 Help Menu 

 
 
Description  This section describes options found under Help in the menu bar. 

 

Option Description 

Help Currently, this Artax User Manual contains the most updated material. Do not use 
the Help option. 

About Displays Artax version and copyright information. To remove it, press Esc on the 
keyboard or click the message. 
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2.2 Toolbar Structure 

Description  The toolbar displays icons to easily access commonly used options. 
 
Icons  Note that icons, except for the stop icon, are not available during a measurement. 

 

Icon Description 
 

 
 

Opens the Open Project dialog box through which a project can be 
selected and opened. The most recent directory and files are listed. 

 

 
 

Opens the Save Project dialog box through which a project can be 
saved. The most recent directory and files are listed. 

 

 
 

Displays the name of the active spectrum. To activate a different 
spectrum from currently open spectra, click the down pointing 
caret and click a spectrum name. That spectrum is now active and 
its name is displayed in the field. 

 

 
 

Removes all spectra from the Spectrum panel. 

 

 
 

Switches the Y-axis between linear and logarithmic scale. 

 

 
 

Activates zoom mode. To zoom in on part of a spectrum –  
 

Step Action Result 

1 Click the zoom icon and 
move the mouse cursor 
to the Spectrum panel. 

The mouse cursor displays as a 
magnifying glass. 

2 Left click, drag to define 
a rectangle, and release. 

The area within the rectangle 
is enlarged to fill the Spectrum 
panel and the mouse cursor 
reverts to an arrow. 

 
 

 

 
 

If the PC is connected to the instrument, starts a measurement. 

 

 
 

Stops a measurement. 

 

 
 

Determines the length in seconds of a measurement. To change the 
duration, click the up pointing or down pointing triangles. 

 

 
 

Opens the Method Editor dialog box through which methods can 
be selected, added, replaced, or removed. See Working with 
Methods on page 39. 

 

 
 

Lists available methods. A method name may be typed in the field. 
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Icons, cont.  Icon Description 
 

 
 

Displays the Periodic Table of the Elements dialog box. See 
Qualitative Analysis on page 49. 

 

 
 

Deconvolutes the active spectrum and calculates element 
intensities. 

 

 
Radiation 
icons 

 During a measurement, two radiation warning icons are displayed in the toolbar – 

 and . 
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3 Working with Projects 
 

Description  Spectra and analysis results are saved in project files and are automatically created when a 
measurement is performed through Artax. A project file can contain –  

• Several spectra. 

• Images. 

• Analysis result sets. 

• Results of deconvolution images. 

• Comments. 
 

3.1 Opening a Project 

Description  An existing project can be opened and analyzed. A project can contain spectra, ROI (region of 
interest), and calculation results. 

 
Opening a 
project 

 To open a project –  
 

Step Action Result 

1 Click File. A dropdown list is displayed. 

2 Click Open Project. 
 

Note: if a project is already open, 
clicking Open Project will close it 
without saving changes. 

The Open Project dialog box is displayed. 

 

 

 
 
  3 Click the down pointing triangle of 

the Look in field. 
A dropdown list of folders is displayed. 

4 Navigate the list and click a folder. The node is displayed in the Name column. 

5 Double-click the project name. The project nodes panel is opened on the left 
with nodes listed in a tree. Available tabs are 
displayed above the main panel. The display in 
the main panel depends on which tab is active. 
For information on tabs, see Tabs on page 19. 

 



 Artax User Manual 

 

030.0127.02.0  19 of 52 

 
Displaying a 
spectrum 

 To display a spectrum, click its name in the node tree and click the Spectrum tab. 

 
 
 
 
 
 
 
Node tree 
 

 
 
Editing a node 
name 

 To edit a node name, click it once to select it, then slowly click it again. The name changes to an 
editable field. Note that the names “Project” and “Objects” cannot be changed. 

 

3.2 Tabs 

Description  Various tabs, visible under the toolbar and to the right of the project nodes panel, display specific 
panels. 
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Tabs  

 

Tab Displays When Visible Reference 

Spectrum Spectra, a shortened results table of 
the Bayes deconvolution, and an ROI 
table, depending on options 
selected under Options. 

Always. Working with 
Spectra, page 23. 

Parameter Parameters of an individual 
spectrum. 

After starting a 
measurement or after 
displaying a spectrum. 

Spectra 
Parameters, 
page 35. 

Results Complete Bayes-deconvolution table 
of results. 

After executing a 
deconvolution or after 
displaying a spectrum 
containing results. 

Deconvolution, 
page 51. 

Project User - Name of the user under 
whose login the project was created. 
Comment - Provides the ability to 
enter text. To save changes, save the 
project. 

After loading a project 
file. 

Creating a 
Project, page 22. 

 

 

 
Spectrum panel 
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Parameter panel 

 

 
Results panel 
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Project panel 

3.3 Creating a Project 

 Description  A project is a collection of measurement spectra. A project can be created before taking 
measurements and after. 

 

After 
measurements 

 To create a project after taking measurements –  
 

Step Action Result 

1 Open spectra or take measurements 
to be included in the new project. 

 

2 Click Project. A dropdown list is displayed. 

3 Click New Project. The project nodes panel is labeled New project. 

4 In the project nodes panel, click to 
highlight Objects. 

 

5 Click Project from the menu bar and 
Add Node. 

The Node dialog box is displayed. 

6 Enter a node name and click OK. The dialog box is removed and the new node is 
listed under Objects node of the nodes panel. 

7 Double click Objects and click a node 
name. 

The name is highlighted. 

8 Click Project from the menu bar and 
Add Spectra. 

All open spectra are added to the new project. 

 

 

 
 

Before 
measurements 

 To create a project before taking measurements, follow the steps in the preceding table except 
move step 1 to right after step 3, then resume with step 4. 
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3.4 Copying and Saving 

Copying  To copy a node to a different object or under another node, click the node to be copied, drag, 
and drop it on top of the name of the object or node under which it will go. 

 
Saving  To save spectra within projects, click File -> Save Project As. 

 

Note: using the Open Project or Exit option under File will not save changes. There is also no 
message to confirm closing a file without saving. 

 

4 Working with Spectra 
 
Description  This section describes types of spectra, and how to display and manipulate them in the Spectrum 

panel. To display the Spectrum panel, select the Spectrum tab. Each displayed spectrum has an 
assigned color. 
 
Note that when a large number of spectra are displayed, the general view worsens and 
performance slows. 
 
For a description of tabs and their panels, see Tabs on page 19. 

 
Spectra types  For every measured or imported spectrum displayed, four spectra are managed within Artax –  

 

Spectrum Type Description 

Original data Data from a measurement of a sample. 

Corrected spectrum The spectrum with the background subtracted. 

Calculated background count rate The background data curve. 

Recalculated spectrum from the 
deconvolution procedure. 

See Deconvolution on page 51. 

 

 
Assay result 
lines 

 If assay results are saved with the spectrum, then the lines of the analyzed elements are 
displayed on the Spectrum panel. See Qualitative Analysis on page 49. 
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4.1 Active Spectrum 

Active 
spectrum 

 The active spectrum is the currently selected spectrum that can be analyzed. 
 

• It is brought to the top of all other displayed spectra. 

• Its name is displayed in the toolbar field. 

• Its color is indicated in a box to the left of the name in the toolbar field. 

• Its name in the project nodes panel is highlighted. 
 

 
 

Selecting a 
spectrum 

 To make a spectrum active –  
 

Step Action Result 

1 Click the down pointing triangle on the left 
field in the toolbar. 

A dropdown list is displayed. 

2 Click a spectrum name. The selected spectrum is active. 
 

OR click the spectrum name in the project nodes panel. 
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4.2 Display Options 

Description  What is displayed in the Spectrum panel depends on options selected under Options -> Display 
Properties. 

 
Spectra frame  Options in the Spectra frame affect how spectra are displayed. 

 

 
 
   

Option Description 

Sequence of 
colors 

As each spectrum opens it is assigned a color according to the sequence 
defined here. To change a color box, click it. The Color dialog box is 
displayed. Click a color and OK. The selected color box reflects the choice. 
 
To change the order of colors, hold the Alt key, click and drag a color box to 
a new location, and release. The two boxes are exchanged. 

Interpolate Type None – Displays the spectrum with constant count rate across the width of 
the channel. 
Linear – The spectrum curve is linearly interpolated between channels. 

Background box Color of the background curve. 

Reconstructed 
spectrum box 

Color of the reconstructed spectrum after deconvolution. 
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Customizing 
colors 

 The Color dialog box provides the option to create custom colors. To create a custom color –  
 

Step Action Result 

1 From the Display Properties dialog 
box, click a color box. 

The Color dialog box is displayed. 

2 Click Define Custom Colors. The dialog box expands. 

3 Select a color by clicking in the color 
gradient or editing the values in the 
numeric fields. 

The Color box and numeric fields reflect the 
color choice. 

4 On the right side of the dialog box, 
slide the left pointing triangle up or 
down as needed. 

The Color box and numeric fields reflect the 
color choice. 

5 Click Add to Custom Colors. The custom color is displayed with the Custom 
colors on the lower left side of the dialog box. 

6 Click the custom color to apply to 
the previously-selected Display 
Properties option and click OK. 

The Color dialog box is removed and the 
previously-selected Display Properties option 
color box reflects the change. 
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Chart frame  Options in the Chart frame affect what is displayed in the Spectrum panel. 

 

 
 

   

Option Description 

Color box Displays the Color dialog box. To change the chart background 
color, click the color box, click a color on the displayed Color dialog 
box and click OK, and click OK on the Display Properties dialog 
box. 

Axes Font Displays the Font dialog box. To alter the text format of axes 
markers, click desired options and OK. 

Marker Font See Axes Font above. 

Abscissa (low) This 
option, with the following 
two, define spectrum 
panel boundaries; how 
much of the spectrum is 
displayed. 

Displays the field value as the smallest value of the energy scale. 
1. Open a spectrum. 
2. Open Display Properties and check the Abscissa (low) box. 
3. Change the value and click OK. 
4. Execute the change by double clicking the spectrum panel. 

Abscissa (high) Displays the field value as the highest value of the energy scale. 
See the steps for Abscissa (low). 

Ordinate (high) Displays the field value as the highest value of the impulse scale. 
See the steps for Abscissa (low). 

Series line width Defines the line weight of all displayed spectra. 
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Grid frame  Options in the Grid frame affect how the grid of the spectra is displayed. 

 

 
 

   

Option Description 

None No grid is visible. 

Long ticks Tick marks are visible where axes are labeled. 

Short ticks Tick marks are visible at axis marks. 

Style Displays a dropdown list of line style options: points, dot lines, horizontal dot 
lines, horizontal lines, lines, points, vertical dot lines, and vertical lines. 

Color box Displays the Color dialog box. To change the grid color, click a color and OK. 
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Cursor frame  Options in the Cursor frame affect how the cursor is displayed. 
 

 
 

   

Option Description 

Vertical Vertical bar cursor. 

Both Vertical bar and horizontal bar cursor. 

None No cursor. 

Follow When Both is selected and the cursor is moved, the horizontal bar follows the 
active spectrum curve. 

Free When Both is selected and the cursor is moved, the horizontal bar moves 
independently of the spectrum. 

Color box Displays the Color dialog box. To change the cursor color, click a color and OK. 
 

 

4.3 Manipulating a Spectrum 

Description  To better view spectrum details, use the following commands. 
 
Mouse and 
keyboard 
commands 

 
 

Command Mouse Keyboard 

Move cursor Left button click or drag Left/right arrow 

Compress and stretch vertically Ctrl + Left button OR 
Left of the Y-axis, left button 

Page up/down or 
arrow up/down 

Compress and stretch horizontally Ctrl + Left button Ctrl + left/right arrow 

Move horizontally Below the X-axis, left button Alt + left/right arrow 

Move to the beginning  Home 

Move to the end  End 

Return to original display Left button double-click  
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Zooming  To zoom in on part of a spectrum –  
 

Step Action Result 

1 
Click the zoom icon, , and move the 
mouse cursor to the Spectrum panel. 

The mouse cursor displays as a magnifying 
glass. 

2 Left click, drag to define a rectangle, and 
release. 

The area within the rectangle is enlarged to 
fill the Spectrum panel and the mouse 
cursor reverts to an arrow. 

3 To restore the display, double-click in 
the Spectrum panel. 

The spectrum is restored to its original 
display. 

 

 

4.4 Status Bar 

Description  The status bar at the bottom of the window displays the values for the point the cursor intersects 
an active spectrum. 

 
Placing the 
cursor 

 To place the cursor on a specific point on a spectrum –  
 

Position the mouse cursor and left click, 
OR left click and drag the cursor, 
OR use the left/right arrow keyboard keys. 

A vertical line intersecting the spectrum is 
displayed and data relevant to the intersection 
point is reflected in the status bar. See below. 

 
If Options -> Channel Scale is selected, the cursor can be placed only onto existing data points. 

 
Status bar 
fields 

 The status bar displays the following conditional fields and information –  
 

Field When Displayed Description 

E Options -> Channel Scale is off. Energy in keV. 

Ch Options -> Channel Scale is on. Channel number (0-2048). 

Cnts Options -> Counts Per Second is off. Count in the channel. 

R Options -> Counts Per Second is on. Counts per second (rate). 

User Always. Identification of logged in user. 

READY The PC is connected to an instrument. The connection between the PC and 
the instrument is detected. 

OFF-LINE The PC is not connected to an instrument. No connection between the PC and 
the instrument is detected. 
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5 Regions of Interest (ROIs) 
 

Description  An ROI displays, in the ROI panel, the area under a curve between ROI boundaries. Multiple ROIs 
are defined in a single spectrum but apply to all spectra in the project. With ROIs, portions of the 
spectrum for the calculation of peak intensities can be defined. 

 

Defining an 
ROI 

 To define an ROI –  
 

Step Action Result 

1 Position the mouse cursor at the left edge of the region to 
be defined. 

 

2 a) Press and hold the Shift key, 
b) left click and hold, 
c) drag to the opposite edge of the region to be defined, 
d) and release. 

During the operation, the 
cursor displays as a short 
vertical line with ROI 
beneath. 

 

 

Adjusting an 
ROI 

 To adjust left and right edges of an ROI –  
 

Step Action Result 

1 Press and hold the Shift key and move 
the mouse cursor over an ROI edge. 

The ROI cursor gains left and right pointing 
arrows. 

2 Continue to hold the Shift key, left click 
and hold the mouse, drag, and release. 

The ROI edge moves accordingly. 

 

 

 
 ROI panel ROIs 
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ROI display  How an ROI is displayed depends on options selected under Options in the menu bar, Display 
Properties, ROI frame. 
 

 
 

Option Description 

Foreground Not currently available. 

Background ROIs are displayed as shaded areas, each labeled with a name. The shade color 
is determined by the Color box. 

Color box Displays the Color dialog box. To change the color for new ROIs, click a color 
and OK. For details, see Display Options on page 25. This does not change the 
color of existing ROIs. 

 

 

ROI panel  At the bottom of the window, the ROI panel is displayed. It contains data for all ROIs in the active 
spectrum. When a different spectrum is made active, the ROIs stay the same, but the data in the 
ROI panel are recalculated. 
 

Field Description 

No. Consecutive number based on creation order. 

Start/keV Beginning of the ROI. 

End/keV End of the ROI. 

Name If labeled through the periodic table, a number or element line name. 

Gross Calculated count rate. 

Net Gross minus background count rate. 

Backgr. Background count rate. 

Spectrum Names of spectra containing ROIs. 
 

 

Copying  To copy data from the ROI panel to the Windows clipboard – 
From the menu bar, click Export -> Copy ROI. 
OR 
Right click in the ROI panel and left-click Copy ROI. 
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Naming  ROIs are numbered consecutively, 1 to N. If elements are labeled on the spectrum, then the ROI 
is assigned a standard name of the element symbol and line type (e.g., Cu_K). 

 
Renaming  To rename an ROI –  

 

Step Action Result 

1 In the ROI panel, click an ROI. The row is highlighted. 

2 Click Name. The ROI Name dialog box is displayed. 

3 Enter a new name and press Enter 
or click OK. 

The dialog box is removed and the name in the 
ROI panel reflects the change. 

 

 
Deleting  To delete a single ROI using the Spectrum panel –  

 

Step Action Result 

1 In the Spectrum panel, double-click inside 
an ROI. 
 
(If spectra are expanded, first double-click 
to resize the display.) 

The ROI is bordered by dashed lines. 

2 Press Delete on the keyboard. The ROI is removed from the Spectrum 
panel and the ROI panel. 

 
To delete a single ROI using the ROI panel –  
 

Step Action Result 

1 In the ROI panel, click an ROI. The ROI is highlighted. 

2 From the menu bar, click Spectrum. 
OR 
Right click the ROI in the ROI panel. 

A dropdown list is displayed. 

3 Click Delete ROI. The ROI is removed from the Spectrum 
panel and the ROI panel. 

 
To delete all ROIs –  
 

Step Action Result 

1 From the menu bar, click Spectrum. 
OR 
Right click in the ROI panel. 

A dropdown list is displayed. 

2 Click Delete All ROI. All ROIs are removed from the Spectrum 
panel and the ROI panel. 
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Saving  To save an ROI –  

 

Step Action Result 

1 From the menu bar, click File. A dropdown list is displayed. 

2 Click Save ROI As. The Save ROI List dialog box is displayed. 

3 To select a folder, click in the Save 
in field. 

A dropdown list is displayed. 

4 Click the desired folder. Folders and files contained in the selected folder 
are displayed. 

5 Enter a name in the File name field 
and click Save or press Enter. 

The ROIs are saved in a file and the dialog box is 
removed. 

 

 
Opening  To open a saved ROI file –  

 

Step Action Result 

1 From the menu bar, click File. A dropdown list is displayed. 

2 Click Open ROI. The Open ROI List dialog box is displayed. 

3 In the Look in field, click the down pointing 
triangle to navigate to the desired folder. 

The desired file is listed in the Name 
field. 

4 Double-click the file name. 
OR 
Click the file name and click Open or press 
the Enter key. 

ROIs from the file are added to the 
Spectrum panel and the ROI panel. 
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6 Spectra Parameters 
 
Description  The Parameter panel, visible when the Parameter tab is selected, displays measurement 

parameters for the active spectrum. 
 
Spectrum 
parameters 

 
 

Field Description 

Date/Time Date and time the measurement started. Format depends on operating 
system settings. 

Channel count Number of channels in the spectrum. 

Energy linear The linear parameter A of the Energy-to-channel equation (E=A*x+B). 

Fano factor Describes the fluctuation of the primary ionization at the detector. 

Counts Per Sec Counts per second over the entire spectrum. 
 

 
Excitation 
parameters 

 
 

Field Description 

Anode Anode material of the X-ray tube. 

Filter Filter material. 

Atmosphere Milieu of the measuring chamber: air, He, or vacuum. 

Pressure Pressure in the measuring chamber in mbar. 

Temp Temperature in Celsius of the measuring chamber. 
 

 
Measurement 
parameters 

 
 

Field Description 

Input counts/sec All counts, including valid, double, escape, and more. 

Output counts/sec Only valid counts. 

Dead time Percent of time counting rejected invalid counts. 
 

 
X-ray 
Generator 
parameters 

 
 

Field Description 

Voltage High voltage of X-ray tube. 

Current X-ray tube current. 
 

 
Method 
parameters 

 These values are set in the Method Editor. See Working with Methods on page 39. 
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7 Exporting 
 
Description  Measurement data can be exported for further analysis to standard programs (e.g., Microsoft 

Excel) and other evaluation software. 
 
Settings  To define what data is exported, check settings in the Export Options dialog box, under  

Export -> Options. 
 

 
 
Spectra frame  

 

Option Description 

Only counts Only recorded pulse counts. 

Channels and counts Channel numbers and recorded pulse counts. 

Energy and counts Energy values and recorded pulse counts. 

Number per Line Number of measurements per line of text. 

With header Measurements are preceded by the eV/channel and zero offset. 
 

Exported spectra files (.txt files) can be reimported, if With Header 
was checked when they were exported. To import, use File -> Open 
Spectrum…. 

 

 
Results frame  

 

Option Description 

Net area Calculated net intensities. 

Concentration Not currently available. 
 

 
Active 
spectrum data 

 To export original measurements of the active spectrum –  
 

Step Action Result 

1 From the menu bar, click Export  
-> Spectrum. 

The Save Spectrum as ANSI File dialog box is 
displayed. 

2 Navigate the Save in field to 
locate the folder to export to. 

The folder name is displayed in the Save in field. 

3 Provide a name in the File name 
field and click Save. 

Spectrum data, as specified in Export Options 
dialog box, are saved in a file in the selected folder. 
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All spectra 
data 

 To export all spectra from a project node as text files –  
 

Step Action Result 

1 Select a spectrum or node from the 
project nodes panel. 

Spectra are displayed. 

2 Click Export -> All Spectra. The Save Spectra from Node as ANSI File 
dialog box is displayed. 

3 Navigate the Save in field to locate the 
folder to export to. The original file 
path is recommended. 

The folder name is displayed in the Save in 
field. 

4 Provide a name in the File name field 
and click Save. That name is used as a 
prefix for each created file. The 
original file name with extension .txt is 
recommended. 

Each spectrum’s data are saved in an 
individual file in the selected folder. 

 

 
Current results  To export results of the deconvolution and intensities (counts) of the active spectrum –  

 

Step Action Result 

1 Click Export -> Result. The Save Results as ANSI File dialog box is 
displayed. 

2 Navigate the Save in field to locate the 
folder to export to. 

The folder name is displayed in the Save in 
field. 

3 Provide a name in the File name field 
and click Save. 

Data, as specified in Export Options dialog 
box, are saved in a file in the selected folder. 

 

 
All results  To export all results from a project file node to a text file in .csv format –  

 

Step Action Result 

1 Select a spectrum or node from the 
project nodes panel. 

Spectra are displayed. 

2 Click Export -> All Results. The Save Results from Node as ANSI File 
dialog box is displayed. 

3 Navigate the Save in field to locate the 
folder to export to. The original file 
path is recommended. 

The folder name is displayed in the Save in 
field. 

4 Provide a name in the File name field. 
The original file name with extension 
.csv is recommended. 

Data, as specified in Export Options dialog 
box, are saved in a file in the selected folder. 
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To Excel  To export all results from a project file node to an Excel file –  

 

Step Action Result 

1 Select a spectrum or node from the project 
nodes panel. 

Spectra are displayed. 

2 Identify element lines in the spectra using Auto 
Ident in the Periodic Table of the Elements. 
See Qualitative Analysis on page 49. 

Element peaks are identified. 

3 Click Analyze -> Evaluate Results. The more 
spectra to analyze, the longer the analysis. 

The intensities of the selected lines 
for all spectra are determined and 
stored in memory. A progress bar 
may be displayed. 

4 Click Export -> Results to Excel. The Save As dialog box is displayed. 

5 Provide a file name with an .xlsx extension and 
click Save. 

The dialog box is removed and the 
results are saved as an Excel file. 
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8 Working with Methods 
 

Description  Parameters for measuring and evaluating spectra data are specified within one method. An 
unrestricted number of methods, classified by name, can be saved. 

 

Selecting a 
method 

 To select a different method –  
 

Step Action Result 

1 Click the down pointing triangle to the 

right of the Edit methods icon ( ). 

A dropdown list of method names is displayed. 

2 Click a method name. The list is removed, the selected method 
name is displayed in the field, and relevant 
parameters are updated. 

 

 

 
 

8.1 Method Editor 

Description  The Method Editor is a dialog box for creating new methods and editing existing ones. 

To display the Method Editor, click the Edit methods icon ( ) from the toolbar OR, from the 
menu bar, click Measurement -> Method. To access different panels, click the appropriate tab. 
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General fields  

 

Option Description 

Comment Comments entered for the currently selected method. 
 

When the method name is displayed in the toolbar method box and the 
mouse cursor hovers over the name, text previously entered in this Comment 
field is displayed. 

Name Currently selected method. 

Add To add a new method, enter a unique name in the Name field and click Add. 
The new name is displayed in the list box. 

Replace To change parameters of the selected method, click the method name, edit 
field values, and click Replace. 

Remove Deletes the selected method. 

Automatic 
evaluation 

When a measurement completes, deconvolution (blue curve on the Spectrum 
panel) and intensities (data displayed on the Results panel) are calculated. 
Detected elements are labeled and saved with the spectrum. The Bayesian 
deconvolution curve automatically changes when a new element is added or 
subtracted via the periodic table. See Qualitative Analysis on page 49. 
 
This option is available if the following are selected –  
 

• Under the Deconvolution tab, Bayes OR Profile bayes (normal Fit) 
AND 

• Under the Identification tab, Line markers OR Automatic. 
 
Note: Intensities results are displayed in the Results panel only if the 
spectrum is in a project. 

Data and time The date and time of the last method modification. 

Ok Stores all changes in the database. 
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8.2 Measurement Panel 

Description  

 
 

Option Description 

Voltage X-ray tube voltage. 

Current X-ray tube current. 

Max. Current When clicked, displays in the Current field the maximum current 
possible at the voltage setting. 

Filter A dropdown list of possible material filters. 

Time Duration of a measurement. 

Select Illumination From the list of available illuminations, select one as a starting point. 

Auto-save PDZ file(s) 
in location 

When this box is checked, saves the .pdz file in the folder or file 
specified in the boxes below. 

Folder Folder in which the PDZ file is saved. 

File Name PDZ file name with _n.pdz automatically appended, where n is a 
unique number. The default name is Measured. 

 

 
TRACER 5 
options 

 When connected to a TRACER 5, the following additional options are available. 
 

Option Description 

Atmosphere Atmospheric measurement environments: 
Air – Ambient atmosphere. 
Vacuum – setting for use with a vacuum pump to eliminate air 
between the sample and detector. 
Flush – setting for use with a Helium, or other gas, flush to replace air 
between the sample and detector. 

Collimator Collimators that can be manually installed. 

Manual filter Filters that can be manually installed. 
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8.3 Corrections Panel 

   

 
 

Option Description 

Escape Corrects the spectrum for escape peaks. 

Shelf Corrects the spectrum for background signals in the lower energy range (Shelf). 

Background Corrects the background. 

Pileup Ignores sum peaks. 

Cycles For background, tunes background calculations. 

Start For background, lowest energy boundary for correction. 

End For background, highest energy boundary for correction. 
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8.4 Identification Panel 

  
 

Method Name Description 

Line markers Measured elements within the spectrum must be identified via the Periodic 

Table of the Elements dialog box, via the toolbar icon ( ) or Analyze -> 
Periodic Table. See Qualitative Analysis on page 49. 
 

 
 

Preset list This option is recommended when the collected spectra are known to 
contain certain elements. To select required elements, click element buttons 
on the periodic table. 
 

To add elements to the periodic table from the active spectrum, if the 
elements there are labeled, click Get Elements. 
 

 
 

Automatic Identifies elements within the spectrum. To exclude elements known to not 
be present, click element buttons on the periodic table. 
 

 
 

To exclude elements impossible to measure or rare, click Standard. 
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8.5 Deconvolution Panel 

  
 

Option Description 

Bayes Performs Bayesian deconvolution of spectrum. 
 

 
 

Profile bayes (normal fit) Not currently available. 

Profile bayes (optimized fit) Not currently available. 
 

 

8.6 Qualification Panel 

  Not currently available. 
 

 
 

8.7 PDZ Options Panel 

  

 
 
The PDZ version can be 24 or 25. 
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9 Spectra Processing 
 

Description  Spectra can be added, subtracted, scaled, compared, and saved. 
 

Saving  New spectra can be saved as part of a project or as an individual spectrum. Be sure to use a new file 
name so another file is not overwritten. 
 

To add a new spectrum to the current project, click Project -> Add Spectra. 
 

To save a new spectrum as an individual spectrum rather than part of a project, click File -> Save 
Spectrum As. 

 

9.1 Adding and Subtracting Spectra 

Description  Two spectra can be added, or one spectrum subtracted from another. 
 

Adding or 
subtracting 

 To add two spectra or subtract one spectrum from another –  
 

Step Action Result 

1 Open two or more spectra.  

2 From the menu bar, click  
Spectrum -> C = A + B OR C = A - B. 

The Select Spectra dialog box is 
displayed. 

3 Under Spectrum A, click the down pointing caret 
to display a list of open spectra and click a 
spectrum name. Parameter values from 
spectrum A will apply to the new spectrum. 

The list is removed and the selected 
spectrum name is displayed in the box. 

4 Under Spectrum A, select the appropriate option 
to be added or subtracted.  
 

Original values – The original spectrum. 
Corrected values – After the background is 
subtracted. 
Background – Just the background. 
Fitted values – The deconvoluted spectrum. 

 

5 Under Spectrum B, click the down pointing caret 
to display a list of open spectra and click a 
spectrum name. 

The list is removed and the selected 
spectrum name is displayed in the box. 

6 Under Spectrum B, select an appropriate option 
and click Ok. 

The dialog box is removed; the 
Spectrum panel displays the new 
spectrum, Add_n or Sub_n (n being a 
consecutive number); and the toolbar 
indicates that it is the active spectrum. 
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9.2 Scaling a Spectrum 

Description  Scaling is multiplying the pulse counts, which affects the vertical scale. 
 
Scaling  To scale the active spectrum –  

 

Step Action Result 

1 Click Spectrum -> A = F * A. The Factor for multiplication dialog box is displayed. 

2 Type a scaling factor and click 
OK. 

All pulse counts and measurement times of the active 
spectrum are multiplied by the entered factor. 

 

 

 
 
Normalizing  This type of scaling –  

• At the spectrum cursor location, gives all open spectra the same value as the active 
spectrum. 

• Recalculates all open spectra by the scaling factor determined by the relation of the pulse 
counts at the spectrum cursor. 

 
To normalize all spectra in the Spectrum panel to the active spectrum, place the spectrum 
cursor at the desired location and click Spectrum -> Normalize. Open spectra are scaled 
accordingly. 
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9.3 Comparing Spectra 

Description  An unknown spectrum can be identified by making it the active spectrum and comparing it to 
known spectra in project files. The comparison calculates matches in percent. 

 
Searching for 
matches 

 To search for matches with the active spectrum –  
 

Step Action Result 

1 From the menu bar, click Analyze -> Match. The Match dialog box is displayed. 

2 To select a directory in which to search for 
matching spectra, click the folder icon to 
the right of the Search in field. 

The Browse For Folder dialog box is 
displayed. 

3 Navigate and select the desired folder, then 
click OK. 

The directory name is displayed in the 
Search in field. 

4 In the Start energy field, specify the lower 
boundary of the energy range in which to 
compare the spectra. 

The field reflects the change. 

5 In the End Energy field, specify the upper 
boundary of the energy range in which to 
compare the spectra. 

The field reflects the change. 

6 In the Min. correlation field, specify the 
minimum percent of matching 
concentrations for spectra to be a match. 

The field reflects the change. 

7 In the Number of hits field, specify the 
maximum number of matches displayed. 

The field reflects the change. 

8 Click Start. The status bar of the dialog box displays 
the number of files found, the number 
spectra being compared, and the count 
of matches found so far. When the 
comparisons end, the dialog box is 
removed. If matches were found, the 
Match Results panel is displayed. 
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Match Results 
panel 

 The Match Results panel displays the following columns –  
 

Column Name Description 

Correlation/% Closeness of match in percent. 

Spectrum Spectrum name. 

Date Date and time the spectrum was recorded. 

Filename Directory and filename of the project file or of the individual spectrum file. 
 

 
Active match  To select a spectrum match to be active, double click its row in the Match Results panel. The 

Spectrum panel is displayed and the selected spectrum is active. 
 
Removing the 
panel 

 The Match Results panel remains available until –  
A comparison is executed that results in zero hits. 

OR 
Artax is exited. 
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10 Qualitative Analysis 
 
Description  Elements to be charted in the Spectrum panel can be specified from the Periodic Table of the 

Elements, which is a dialog box accessible by clicking –  

The toolbar icon ( ). 
OR 
The menu bar option Analyze -> Periodic Table. 

 

 
 

10.1 Display Options 

Element name 
and number 

 Element buttons are displayed in periodic table format. To display an element button’s element 
name and atomic number, hover the mouse cursor over it. 

 
Element 
details 

 To display details of a specific element, right click the element button. The Atomic Data box is 
displayed, which contains atomic mass, density, line series energies, and more. 

 

 
 
Spectrum 
display 
options 

 Depending on boxes checked on the Periodic Table, the Spectrum display can include –  

• Lines indicating K, L, and/or M series points. 

• Flags, with the element symbol and color corresponding to the color of the element 
button, indicating K, L, and/or M series points. 
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Option Description 

K series lines 
L series lines 
M series lines 

Displays the spectrum K, L, and/or M series lines and/or text for each element 
highlighted on the Periodic Table, if the Lines box and/or Text box are checked. 

Lines Displays, with vertical lines, the K, L, and/or M points for each element highlighted 
on the Periodic Table, if the respective series line boxes are checked. 

Text Displays, with colored flags indicating the element, the K, L, and/or M points for 
each element highlighted on the Periodic Table, if the respective series line boxes 
are checked. 

Color Changes the color of the –  

• Element button in the Periodic Table. 

• Element flag and element line on the Spectrum panel. 
To change the color –  

• Left click and drag a color box from the dialog box and drop it over an 
element button. 

OR 

• Select an element button and press Enter twice repeatedly to scroll 
through color options. 

 

New color assignments remain while the program runs. They cannot be saved. 

New element To activate a new element –  
Type the element symbol in this field and press Enter. 
OR click the up arrow or down arrow to scroll through the elements. 
OR left click an element button. 

New element 
arrows 

Incrementally selects elements up or down from the selected element button. 

Auto Ident Depending on checked box options, automatically identifies –  

• In the Periodic Table, elements of the active spectrum. 

• In the Spectrum panel, element series lines. 

• In the Spectrum panel, elements symbols associated with series lines. 
Careful verification of automatic results is recommended. 
 

To select elements individually, click an element button. To unselect, click again. 

Clear All Removes from the –  

• Spectrum panel all element labeling. 

• Periodic Table all activated element buttons. 

Window Lists possible elements according to data at the spectrum cursor location. 
 

Field Description 

keV Adjustable bandwidth for recognizing a line along the X-axis. 
The default is 0.05 keV. 

OZ Atomic number. 

Element Symbol of the elements detected at that point. 

Line Emission line series type. 

E/keV Energy in keV. 
 

If Profile bayes is chosen as the deconvolution method, the list of possible 
elements is further restricted based on the included profile files. Element symbols 
with no corresponding reference data are underlined. 
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10.2 Deconvolution 

Description  From an existing spectrum, deconvolution creates a model spectrum defined by only elements 
selected on the Periodic Table of the Elements dialog box. 
 

The deconvolution process depends on –  
• The method selected in the Method Editor dialog box, under the Identification tab. 
• Availability of other spectra results. 

 

Corrected raw 
counts 

 To determine corrected raw counts of the active spectrum via deconvolution –  
 

Step Action Result 

1 Display element labels and series lines 
on the active spectrum. 

 

2 
 

Click  on the toolbar or Analyze -> 
Evaluation on the menu bar. 

The deconvolution curve (default blue) is 
displayed in the Spectrum panel and the 
method data and results are temporarily 
stored in memory. 

3 To permanently save changes, use File 
-> Save Spectrum As or add the 
spectrum to a project file and use File -
> Save Project As. 

 

 

 

Differences  To display the difference between original values and deconvolution values, from the menu bar 
click Options -> Difference curve. Results are displayed in a panel below the Spectrum panel. 
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Appendix A: Registry Database 
 
Description  Artax uses the registry database of the operating system intensively to store the position of all 

windows and dialog boxes and their display parameters. The information is in the registration key 
HKEY_CURRENT_USER/Software/ Bruker/ARTAX. 

 
Individual’s 
data 

 If several users are registered within the operating system, an individual’s data is also stored in 
the registry. This data is not automatically available after installation of the software or 
registration of new users. 

 
System 
parameters 
and methods 

 Instrument system parameters and available methods are store in the directory  
C:\Program Files (x86)\Bruker\Artax\settings\Spectra with the following naming convention: 
 

Data Type Storage File Name 

Instrument system parameters program name.ini 

Available methods program name.mth 
 

 




